Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Show off your complete systems or build log
User avatar
mwd
Site Admin
Posts: 59
Joined: Sat Jan 02, 2016 5:33 pm

Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby mwd » Sat Jan 16, 2016 8:52 pm

Hi All,

Currently this build is my oldest/slowest fully custom PC build. I have a 286 & 486 but both of these machines are OEM. I am planning to build up some custom 386 & 486 machines later but for now this is by oldest.

Back in 1999/2000 I had a 430VX w/Pentium 133 machine (I was young and poor so I didn't have many options). So I've decided to build a similar machine.

I was given this as a mostly complete system from a friend of mine but I have been replacing a bunch of the parts.

It started off as a bit of an odd mix.
AT Case
Pentium 90 on an SiS Socket 5 motherboard
24mb Ram
4mb Virge
No Sound/Network

So I've replaced the motherboard with an Intel 430VX based machine with 256k cache and Pentium 133 CPU.

To start with I couldn't get any keyboards to work on the 430VX board. I found out that the keyboard fuse was dead. I headed off to Jaycar to purchase a replacement and ended up with a complete overkill solution as they didn't have anything suitable.

The realtime clock battery had also died so I've sourced another one (luckily it was soldered on to the motherboard as some are). This was a surprisingly easy swap.

rtc.jpg
rtc.jpg (616.39 KiB) Viewed 4944 times


I've kept the S3 Virge (DX version) as it is a pretty good 2D card, but I've decided to add a Voodoo 2 12MB to help with some games.

s3.jpg
s3.jpg (703.25 KiB) Viewed 4944 times

v2.jpg
v2.jpg (765.19 KiB) Viewed 4944 times


I've installed a Sound Blaster 16 Vibra 16C, which so far is working well (and easy to setup due to being fully PnP). I mainly just added this card as it was cheap on eBay.

sb16.jpg
sb16.jpg (741.23 KiB) Viewed 4944 times


I've also added a 10mbit network card and tried to clean up the case a bit.

nic.jpg
nic.jpg (704.1 KiB) Viewed 4944 times


So here is the final build!

inside.jpg
inside.jpg (632.67 KiB) Viewed 4944 times

back.jpg
back.jpg (501.06 KiB) Viewed 4944 times

front.jpg
front.jpg (461.39 KiB) Viewed 4944 times


Things left todo is to either get a serial mouse and/or PS2 header. Currently I don't seem to have any serial mice!

Also the front panel display still reads 90MHz so I need to see if I can change this to 133.

monaro327
Posts: 43
Joined: Sun Jan 03, 2016 12:32 am

Re: Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby monaro327 » Sun Jan 17, 2016 9:16 am

Does that board have an 8bit isa slot? Or do my eye deceive me?

Washerman
Posts: 109
Joined: Mon Jan 04, 2016 12:19 pm

Re: Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby Washerman » Sun Jan 17, 2016 10:20 am

Nice build, guessing DOS only?

I went looking at my nest of mice to see if there's one for you, but they're all PS/2! - serials must be an endangered species. Will dig a bit more. Also, what 486 build do you have in mind?

User avatar
mwd
Site Admin
Posts: 59
Joined: Sat Jan 02, 2016 5:33 pm

Re: Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby mwd » Sun Jan 17, 2016 11:11 am

Yes the board does have an 8bit slot! Not sure why. Here is a picture of the actual motherboard.

$_57-2.JPG
$_57-2.JPG (381.7 KiB) Viewed 4919 times


@Washerman I'm actually running Win98se on it (works fine). When I was young I always went with whatever the latest OS was I could run on the machine, even if it impacted speed (not sure why I did!).

I'm actually going to attempt to run Half Life 1 on it. I know I completed most of the game on my old Pentium 133 back in the day. Some levels (such as Xen) ran very slowly on the 133! I am going to try with a 166 MMX to see if it is makes much difference (I've heard HL likes MMX).

Thanks for the offer about the serial mice. I've purchased one off eBay so hopefully that arrives next week, not much you can do without a mouse!

For the 486 build I want to again replicate similar systems to what I have previously. So a 486DX33 with 8mb Ram and a 486DX2/66 with 12mb.

Washerman
Posts: 109
Joined: Mon Jan 04, 2016 12:19 pm

Re: Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby Washerman » Sun Jan 17, 2016 11:47 am

Cool :D funny how we were all much more patient back then! Nowadays slow internet causes rage in our household :twisted: on shoehorning OSes, I remember trying to install Linux on my 386SX (had to use Unix for uni studies) but didn't get far ... maybe it's time for round 2 ;)

I played through HL on a PII 300 a couple of years back, with V2 SLI, and that was very smooth - would be good to hear your results with a P166!

User avatar
mwd
Site Admin
Posts: 59
Joined: Sat Jan 02, 2016 5:33 pm

Re: Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby mwd » Mon Jan 18, 2016 5:50 pm

Well it looks like the serial ports on the motherboard aren't working :(

I thought it was just my PS2 to Serial adapter.

The KB fuse had gone, so maybe there is also a fuse for the serial ports. Need to see if I can fix...

pfrcom
Posts: 25
Joined: Sun Jan 17, 2016 3:49 pm

Re: Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby pfrcom » Mon Jan 18, 2016 6:26 pm

Well it looks like the serial ports on the motherboard aren't working


http://forums.overclockers.com.au/showthread.php?p=16172009#post16172009

User avatar
mwd
Site Admin
Posts: 59
Joined: Sat Jan 02, 2016 5:33 pm

Re: Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby mwd » Mon Jan 18, 2016 6:41 pm

Wow thanks, you learn something new every day! I will try and work out what style this mobo is.

I remember back in the day I was unaware of the 64mb ram cache limit and I'm pretty sure at some point I was running up to 96mb ram.

I did some testing with Quake 3 and reducing to 64mb makes a big difference (there is even an improvement from dropping from 256mb to 128). This was on a 430TX board.

User avatar
mwd
Site Admin
Posts: 59
Joined: Sat Jan 02, 2016 5:33 pm

Re: Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby mwd » Mon Jan 18, 2016 6:58 pm

Well this is interesting I found a random 8bit serial port card. It is detected as the bios said there was a conflict with the onboard ports, so I disabled these in the bios.

Mouse still does not work!

Might need to try DOS.

pfrcom
Posts: 25
Joined: Sun Jan 17, 2016 3:49 pm

Re: Socket 7 / Pentium 133 / Voodoo 2 & S3 Virge / SB 16 Build

Postby pfrcom » Mon Jan 18, 2016 7:04 pm



Return to “Retro Builds”

Who is online

Users browsing this forum: No registered users and 2 guests